vanguard- requirments

Closed
O Other (Pre-Sale Questions, etc.) May 30, 2018
Login to reply
Milos Stojanovic Support Agent
3 years ago

Hey,

Well, you need to have all those extensions for Vanguard to work properly. 

I cannot really help you with setting up the XAMPP and installing them since that's not the support I provide but I guess that you can check the XAMPP forum or support and ask them how to do it.

Regards,

Milos

stefan perrachon
3 years ago

I use xammp as my dev environment.


Do I need to download any of these server requirements separately?


PHP >= 7.1.3

OpenSSL PHP Extension

PDO PHP Extension

Mbstring PHP Extension

Tokenizer PHP Extension

Ctype PHP Extension

XML PHP Extension

JSON PHP Extension

GD PHP Extension

Fileinfo PHP Extension



if so how do I do that?