HTTP 500 Error: Request cannot be processed

Vanguard - Advanced PHP Login and User Management Vanguard - Advanced PHP Login and User Management / FAQ Last updated on Updated  Jan 16, 2019

Make sure that you have PHP >= 7.1.3, since that's minimum PHP version required to use Vanguard.